#rfc
7 posts · Last used Aug 31
Boosted by @joe@f.duriansoftware.com
Hi, for those relying on a screen reader, we would like to have your feedback on what we could do to make GNOME Calendar friendly for you. If you would like to share some feedback on anything regarding the screen reader experience with GNOME Calendar, please consider reading and commenting on the following issue on GitLab: https://gitlab.gnome.org/GNOME/gnome-calendar/-/work_items/1634
Or this thread on Discourse: https://discourse.gnome.org/t/figure-out-what-to-display-expose-to-screen-reader-users/38467?u=theevilskeleton
(Boost appreciated)
#RFC #GNOME #GNOMECalendar #GTK #GTK4 #accessibility #a11y #boost4reach #Blind #AccessibilityInFreeSoftware
#PHP 8.6 Deprecations are open for voting. Lots of things to review; might want to pack a snack when you vote: https://wiki.php.net/rfc/deprecations_php_8_6
#opensource #rfc
RFC 9954: Hybrid Key Exchange in TLS 1.3, D. Stebila, et al., https://www.rfc-editor.org/info/rfc9954 #RFC Hybrid key exchange refers to using multiple key exchange algorithms simultaneously and combining the result with the goal of providing security even if a way is found to defeat the encryption for all but one of the component algorithms. It is motivated by the transition to post-quantum 1/2
RFC 9852: New Protocols Using TLS Must Require TLS 1.3, R. Salz, et al., https://www.rfc-editor.org/info/rfc9852 #RFC TLS 1.3 is widely used, has had comprehensive security proofs, and improves both security and privacy deficiencies in TLS 1.2. Therefore, new protocols that use TLS must require TLS 1.3. As DTLS 1.3 is not widely available or deployed, this prescription does not pertain to 1/2
RFC 9851: TLS 1.2 is in Feature Freeze, R. Salz, et al., https://www.rfc-editor.org/info/rfc9851 #RFC Use of TLS 1.3, which fixes some known deficiencies in TLS 1.2, is growing. This document specifies that no changes will be approved for TLS 1.2 outside of urgent security fixes (as determined by TLS Working Group consensus), new TLS Exporter Labels, and new Application-Layer Protocol 1/2
You've seen all posts